COMPUTER HELP SHEET

Regeana Arrowood, Atalissa IA 52720 – 5/14/2010
GENERAL INFORMATION

USPS Emergency Hotline 1-888-363-7462
Inspection Service: 1-877-876-2455 (employee & customer #)
US Postal Service Office of Inspector General - OIG – http://uspsoig.gov  Tel: 1-800-654-8896 (24 hrs)
abuse@usps.gov - If you receive a suspicious email or get an email returned that you did not send.  Don’t open it!  Forward it to this email address.
Accounting Help Library Warehouse – http://blue.usps.gov/wps/portal/accounting/library 
Accounting help desk website – Accounting Help Desk HomeWeb page or call: 1-866-974-2733 (7am – 7pm, M-F (CST) or 
send an e-mail to: helpdeskaccounting-st.louismo@usps.gov or Help Desk, Accounting - St.Louis, MO
Accounting Procedures Reference Guides – (eMOVES, Refunds, etc) http://blue.usps.gov/ups/portal/accounting/library/references  
Accounting Self Service – http://acs.usps.gov/help Ask questions, Get answers: financial, money orders, payroll.
Accounting web page – From Blue pg: >Inside USPS > Accounting (under Finance). Find Hdbk F-101 (FAP) & F-1 Accounting & Reporting Policy.
Add/Remove Equipment - https://itselfhelp Under Add/Remove Equipment > I need additional equipment/software….
Request access to postal applications, add a Blackberry, cell phone, scanner, fax, etc.
Aviation Mail Security Program – http://hawkeyeintranet/index.cfm?treeID=8314 > 2007 Aviation Security Program. Get SOP checklist, service talks, & training material.
Computer & Printer Problems?? Or to get a new password. From Blue pg, under Essential Links > IT SelfHelp or https://itselfhelp/SelfHelp/  or Call CHD (Centralized Help Desk) 1-800-877-7435. Say “Workstation”
Credit-Debit machine problems – Call 1-800-994-8777

Facilities Single Source Provider (FSSP) 1-866-764-4589 (Rich Evenson, Requirements Specialist, 1-515-251-2150)

Field Accounting Procedures-FAP- http://blue.usps.gov/accounting/_pdf/HandbookF-101.pdf  Replaces Postmaster Field Guide.
Military Postal Service Agency – 1-800-810-6098. Check on packages sent to Military personnel.
Money Order Accounting Help Desk – http://blue.usps.gov/wps/portal/accounting/processes/moneyorders 
Money Order Machine Replacement – to replace a broken Paymaster MO machine, call: 1-800-462-4477  
National IT Support – 1-800-USPS-HELP – To get list of words that the Integrated Voice Response (IVR) system understands for computer issues in which you are having problems OR on Blue pg, in address line, type: SPEECHOPTIONS
New rate & fees chart: http://pe.usps.com/RateCase2007DMM300_PDF/RatesAndFees.pdf 

Outlook Problems?  Call 1-800-877-7364 ext. 2053
Privacy Office – USPSEmployees@usps.gov for info as to what information can be disclosed about customers or employees.
Scanner problems – Call USPS Help 1-800-877-7435. Say I-M-D-A-S (spelled out) or replacement: http://IMDHelp 

You need IMD Serial #. If ticket # is issued, write it down or print.
Scanning & Imaging – http://blue.usps.gov/wps/portal/accounting/processes/scanimage/formstosend 

View list of forms accepted by SIC & their corresponding addresses.

US Bank, Cedar Rapids – 319-366-7995

If a device storing USPS information is lost or stolen, OR your password has been compromised or security breach occurred, call the Computer Incident Response Team at 1-866-877-7247 or e-mail USPSCIRT@usps.gov  
To download instructions for lost or stolen equipment: http://blue.usps.gov/caweb/privacy 

Fill out PS-1360(Adobe form), attach to email or mail to address on form. Also, call Inspection SV (1-877-876-2455), local Police Dept, & immediate supervisor or manager.Encrypt sensitive data – Learn how at: http://ithelp 
Security Information – http://it/security
To change password – On Blue page, in address line, type: epasswordreset > Enter Application. OR if you forgot 
your password or need a password for a new employee > ePasswordReset (on left) Fill in information & new password observing the password rules. > Submit OR call 1-800-877-7435.
New Employee Password – New employee logs onto computer with this username: resetnow; & 
password: ForgotPW1   On ePasswordReset pg: > Enter Application. Enter EIN & last 4 of SS# > Continue. 
Write down temporary password > Finished. Log in again with EIN # & temporary password, change password using regulations below.
Password regulations – Must be 8 characters- 1 from each group: lower & UPPER case letters, numerals & 

non-alphanumeric (&,#,@,$,*)
Password Violation – Incorrectly entering your password 6 times will suspend your password. You can reset your password by typing mfreset on Blue pg address line.

To access your e-mail from another office’s computer – On Blue pg, in address line, delete everything after http// 

Type: webmail > Go. Type your user name & password. USA- for Domain > Log On
You can log on to any Postal computer with your user ID & password, but it could take 15 -20 min. for your information to load. (Thanks to Deb Sheldon)
To forward your email messages to a relief (if on extended leave) From Inbox > Tools >Options >Delegates (tab) > Add. 
From the Global Address List, select person getting access. > OK. Delegate Permissions window opens. Select objects to delegate – Calendar, Tasks, ect. Check box to send message to delegate. The Delegate must do the following: 
From Inbox: > File > Open > Other User’s Folder. Specify name of sender & which folders to open.
To get Office emails for your new office or OIC position: http://itselfhelp/SelfHelp/ > Enter IT Self Help. Enter Ace ID & password. > Login > Moves/Adds/Changes > I need something else….(bottom of list). Fill in info using ( (down arrows). 
If this is a permanent office change: ( This is my permanent location. Fill in new office info. > Submit
To find delivery status of “special services” mail (Delivery & Signature confirmation, certified, numbered insured, COD, Express mail, Registered mail) – On Blue page, under “Essential Links”> Find It.  On right side, under “Track & Confirm,” 
type article number > GO. You can request a duplicate return receipt.  Check customer’s receipt to make sure they paid for this service.
USPS Online Telephone Directory – http://phone Get EAS employee names, office zip codes, telephone numbers, or finance numbers OR update or change your work & home information. OR on “Blue” page, under Essential links 
> Phone Directory > (type in known information) > Search.
Telephone Lists – Hawkeye Dist. current list – http://hawkeyeintranet/index.cfm?treeID=9405 
To print a new calendar – From Blue page > My work (top of page.) Under Calendars (right side) > Monthly Planning Schedule (pdf) To print: press Ctrl P > OK. OR on Hawkeye pg: > General Information 
> Monthly FY 200_  Calendar (Notice25) Download (file) > Open. To print: Press Ctrl P. Click (Entire workbook 
> OK (Thanks to Brenda Wolter) OR Blue pg, under Essential Links > TACS > TACS Manager Pg. 
> USPS 200_ calendar (for PP & Qtr. Calendar) > Open. To print: Ctrl P > Print
Sales Leads – http://mcd.tteam.com/referral/salesref.htm e-mail to have a USPS Account Rep. visit a potential customer or new business to describe our services to them.
Gross Revenue & Revenue Units Report: From Blue pg, go to Hawkeye pg >Budget > FY __ Gross Rev. 

& Rev. Units Report.  Scroll down to your office.

Loan, Training, & Transfer Report  (to see hours transferred to AND/OR out of your office)On Hawkeye pg.  (mouse over) Finance > Budget > LTATS > Go. Select PFC: – Click down arrow, scroll down & click 500-
Hawkeye PFC. To Office: Click down arrow, scroll down & click your office. Leave pay period data to get a 
total “year to date” report. > Excel Report > Open (Negative amount means another office transferred hours to your office.)
EXPRESS MAIL DIRECTORY (to access & print) – Every Quarter: If you have IRT disk update problems, 
call Lockheed Martin Customer Assistance – 1-800-247-6478. Express Mail directory questions - call Jody McCune 515-251-2342
From Blue pg, in address line, type: http://pts/PTSReports/jsp/NetDirFrame.jsp OR On Blue pg: > My Work >Product Tracking System (under “Moving The Mail Tools”) > Enter Application >Network Directory Main Menu. 
On Main menu page: >Report Requests > 1. Express Mail Next Day Service Commitments. 

In Report Level z: Origin Zip (; Code:         (1st 3 digits of your zip code.) > Get Report.

To Print: > File > Page Setup > Landscape > OK. > Print (on left side of report) It changes to Adobe Reader format. 
> File >Print > OK.
> Report Requests > 2. Express Mail Weekend Service Commitments. Report Level w:(Zip) ( 
Code:      (1st 3 digits of zip code) > Get Report. Follow above printing instructions.
>Report Requests > 6. Express Mail Location Directory. Report Level: P. Post Office (  Type: Zip (  

Code:     (1st 3 digits of zip code) > Get Report. Follow above printing instructions.
Military Express Mail Directory – From Hawkeye pg. (mouse over) Marketing >Expedited Services 

> APO/FPO Military Directory >Download (file) >Open >File >Print >OK >Restriction (tab at bottom) > File
> Print >OK >Exhibit 211-B (at bottom) >File >Print >OK.
Express Mail Label Retention Schedule – From Hawkeye pg. (mouse over) Marketing > Expedited Services 
> EM Label Retention Schedule-Download (file) > Open. At bottom, Click on your area – either 612 Schedule or 

IA Schedule. To print: Ctrl P >OK

Express Mail Service Commitments – To find service commitments to & from selected zip codes. 
On www.usps.com > Calculate Rates > Shipping & Mailing (on left) > Express Mail > Find the guaranteed delivery time for your Express Mail item now! Go> 

Enter origin zip code ___. Enter Destination zip code ____. Enter Shipping Date (if other than today) ___ > Submit>    

Express mail checklists – This was created to internally monitor your Express Mail operations & procedures.
http://hawkeyeintranet/index.cfm?treeID=8796 or From Hawkeye pg: (mouse over) Marketing > Expedited Services.  
Call the Expedited Services Office with questions: 515-251-2342

EMPOWER - http://empower.usps.gov  A web application that provides information useful to manage Express Mail failures.
Registered Mail Toolkit – On Blue pg, in Search box (right side) type: Registered Mail Toolkit > Go 

> (MS Excel) SSA’s > Open. Print all pages. Tabs at bottom of pg: SSA, Accountables Clerk, AM Empl, AM Holding Clerk, PM & Close out Clerk & Cover. Keep in or near safe or Registry cage where Registered mail is secured.
Registered Mail Handbook – DM901- http://blue.usps.gov/cpim/ftp/hand/dm901.pdf 

COD SOPs – http://blue.usps.gov/delret/L4Retoper_Retail_Standard_Operating_Procedures_Ret.htm 
Retention Periods for USPS forms – http://blue.usps.gov/cpim/ftp/manuals/asm/html/asmc8_009.html 

Scroll down to Exhibit 892. OR in address line: eRIMS > view Policies & Procedures.
Postal Equipment – Report lost or mis-use (MTE hotline) 1-800-330-3404 or hqmte@usps.gov   

Materials Distribution Customer Service: Get Touch Tone Ordering information, Quick Pick list, 

Complete Office Fedstrip listing w/ Finance #, CAG #, Address & Tel. #, Material Safety Data Sheets (MSDS).
On Blue pg, in search box (on right), type: Topeka Customer Service > Go. > Welcome to National Materials Customer Service. Click on the info you want to view.
Material Dist. Service Quick Pick & PSIN list: On Blue pg, in Search box, type: Quick Pick List > Go. 
> (MS EXCEL) QuickPick > Open.
Stamp Stock – To get Available Stamp Stock & Vending lists, Requisition Schedule or Complete Off-Sale Item 
From Hawkeye pg: (mouse over) Marketing > Retail > Stamps & Stamp Events > Available Stamp Stock or > Find Current & Off-sale Stamp Stock & OLRP Products or > 200_ Stamp SCHEDULE (your 1st 3 zip) Download > Open or > Complete Off-Sale Item List (instructions only)
To get a Complete Stamp Item Off-Sale List: From Blue pg, in address line, type POSONE >Go or hit Enter. Scroll down, under Data > Off Sale Products.  On left, under Data: > Off Sale Products. On right, under Downloads: >Product Files Off-Sale Data (for stamps only). Pop-up screen appears >Open. Click on blank gray box above the number 1 & to left of column A. Entire page is highlighted. On top tool bar: > Data > Sort. Choose “sort by item number & ascending. > OK. On & Off date listings show 4-digit yr, month, day, all in one number.

Do NOT print. It is over 100 pages. Save to your documents for later viewing: >File >Save as 

Save in: My Documents (if not there, click down arrow & click on it.)
File name: type “Complete Off-Sale Stamp List” Save as type: click down arrow & click Microsoft Excel 97-2002 -5.0/95 Workbook > Save                    Hawkeye Dist. Retail tel. # 515/251-2355, 2356, 2360, 2268, or 2415

______________________________________________________________________________________________

Non-denominated Stamp Values – http://blue.usps.gov/cpim/manuals.htm > Domestic Mail Manual (DMM) 

> Quick Service Guides. Dbl. click “Quick Service Guides.” Scroll down to 600 section. Dbl. click: 604a Non-denominated Postage. To print: > Printer-Friendly PDF. Press: Ctrl P > OK. 
Accuracy of Delivery Tools – http://blue.usps.gov/caweb/ckm_ttms_adc_library.htm 

To reduce mis-deliveries: Apology postcards, carrier mis-delivery alert cards, customer letter, complaint handling, etc
Retail Lobby Standardization – Any items proposed for display in retail lobbies, send to: uspsretail@usps.gov 

MailSouth’s Future In-Home Date list – www.mailsouth.com/programplanners08.html  Any questions, contact Mark Condra205-620-6200, VP of Sales Retail Key Accts.
Delivery Helper – http://deliveryhelper – Monitors the status of these delivery systems: DOIS, AVUS, 

ADVANCE, CSDRS, ePUBWATCH, & COARS.

Priority Scan Performance weekly scores – http://hawkeyeintranet/index.cfm?treeID=8314 
Employee and Labor Relations Manual (ELM) http://www.usps.com/cpim/manuals/elm/elm.htm
Fraud Alert Information – USPS Consumer Advocate website – http://blue.usps.gov/caweb/fst/ 

Whistleblower Protection – Employee & Labor Relations Manual Sec. 660, Conduct, Sub sec. 666.3

If you are the victim of reprisal for “blowing the whistle” & doing the right thing by disclosing wrongdoing, file a report with the OIG: http://www.uspsoig.gov/hotline_default.aspx or email: hotline@uspsoig.gov or call: 
1-888-USPS-OIG or mail to: USPSOIG Hotline, 1735 N Lynn ST, Arlington VA 22209-2020
Postal Bulletin – From Blue pg: > Postal Bulletin (under Employee Resources) OR From LiteBlue: Click on Postal Bulletin image OR on usps.com: > About USPS & News > Forms & Publications > Postal Bulletin.
Ready Post information: go to http://blue.usps.gov/marketing/retail/readypost.htm  or on USPS Blue pg: > Inside USPS > Retail Products & Services (under Headquarters & Mailing & Shipping Services) > Products & Services (under Main Menu). > Shipping Supplies (for Ready Post Shipping Supplies webpage). All Ready Post questions 

should be directed to the Ready Post Customer SV Center 1-800-711-0428, option 7. Only if unable to get answers, contact your retail team with questions. Hal Thompson 515-251-2356 or Chris Mozena 515-251-2355

Product Tracking Web page – http://pts.usps.gov/PTSUtilities/Home.doYou can find tracking information for Priority, Express, GXG & Daily Retail Transmissions for IRT & POS sites. Thanks to JPeter Rehling, Ainsworth, IA
Postal Service PolicyNet: To find Posters, Postal Bulletins back to 1995, Postal Manuals (DMM, IMM, POM, etc), Handbooks, PUBS, Memorandums of Policy (MOPs), Forms, Notices, Vehicle Modification Orders (VMOs), & Vehicle Maintenance Bulletins (VMBs) used in our office: http://blue.usps.gov/cpim 

FSLA posters - http://www.dol.gov/elaws/asp/posters/post.asp  
Printing Labels – PARS & others – http://hawkeyeintranet/reports/hawkeye/reports/HawkeyeUpload%2Exls 

> Open > Enable Macros > Next. Scroll to your office & click on it. > Next. Click on the label or mail type you want: Example- PARS – MIXES, PARS – CIF, OR PARS – RTS. > Next.
Where is the mail going to? Click on plant. (If your CFS mail goes to Cedar Rapids, so does your PARS.) > Next>
Choose A Preview:  > (Preview Label > Next>
Are you sure this is what you want?  If label is correct. > Next>  Make Print Selection:  > (Print Labels
There are 10 labels per sheet. In yellow box, click behind the number in box (if more or less needed), 

press ( Backspace key on keyboard & enter the number of sheets needed. Press “Enter” on keyboard. > Next>
After sheet prints, click on one of these: Print more for Same Mail type & Destination (if you want more of same label)
                                                                 Print more for a Different Mail Type and/or Destination (if different label is needed)
                                                                END PROGRAM (if done) Click X in top right corner of pg to exit. 

Scanner Employee Barcode – From Blue pg, type: IMAQ in address line.> Go > IMAQ Tools (left side, 5th down) 

> IMDAS Training (center column, 4th down) > Tier 1 Training Materials > EID Decoder > Open. Enter 8-digit Employee ID #. Hit “Enter” (on keyboard). Write down #. > Scan it > No (to “save it?”). Click in “Barcode Data Box” & type 12-digit #. Barcode Symbology should be 128. > Generate Barcode. Right click on the barcode > copy.  ( Minimize pg.      (  Minimize IMDAS training pg. > Start. (Mouse over) Programs. > Microsoft Excel. Press: Ctrl V (on keyboard). 

Click in space below barcode & type employee’s name. > File > Save as. Save in: My Documents. 
File name: Click in “File name” box & type: Scanner barcode-(employee’s name) > Save. Press: Ctrl P (to print) > OK > X (at top – to close). At bottom of screen, click “Free Barcode Genera…” > Back > Open. Enter next employee’s ID. Hit “Enter.” Write down #. > Scan it? Continue instructions until finished with all employees.  
Keep barcode sheets in secured area & use if employee forgets or loses ID badge. Hawkeye Dist. can email Kelly Snyder or Bryon Preminger for barcode sheets. If ID badge is lost or stolen, order replacement with barcode applied – see “Employee Information” section for ordering instructions.
______________________________________________________________________________________________
Translation guides for Special Services – http://blue.usps.gov/diversitynet/multicultural/download.htm 

Check the service & language needed.

Product fact sheets – http://blue.usps.gov/diversitynet/multicultural/fact_sheets.htm 
International Mail Manual (IMM) Issue 33 – http://pe.usps.gov > International Mail Manual (IMM) OR order hard copy from Material Dist. Center (1-800-332-0317; option 2) psn: 7610-02-000-9904; quick pick: 032; price: $3.6986 (7/6/06) Min. order – 1
International Rates & Fees (Publication 51) – From Blue pg > Postal Explorer > International Postal Rates & 
Fees (Categories will be listed along left side) OR http://pe.usps.com/text/pub51/welcome.htm  
Order from MDC. PSN: 7610-01-000-9815; Quick pick: 437; Min. order: 25 each; price: $0.1092 (7/6/06)
Calculate postage (domestic & International) using rate calculator – http://postcalc.usps.gov/ 
For additional assistance with mail prep., country restrictions, etc. – call Mailing Requirements Office 515-283-7606
SDR chart for International Insured Packages - From Blue pg: > Postal Explorer > International MM (IMM) (on right.) Mouse over - 3. Extra Services. Slide mouse down to 320 Insurance – then over to 324 Processing Requests & click on it.  Scroll down this section to SDRs. OR on Blue pg in address line. 
Type http://pe.usps.com/text/imm/immc3_002.html#vnameref_5 (use underscore for the 2 spaces, “shift” -)

To print: Hold mouse down & highlight area to print. > File >Print >Selected >Print
Global Business Intranet – International mail information, currency converters, telephone country codes, tips on international travel, etc. http://blue.usps.gov/globalbusiness 
GXG Mail Acceptance: For more information on acceptance issues related to GXG, go to Hawkeye website at http://hawkeyeintranet/index.cfm?treeID=16310                                                                                                             If you need Blue Global Express stickers, contact Expedited Services (515) 251-2342
Pre-printed customer form letters: http://blue.usps.gov/caweb/ccc/core.htm  OR 
From Blue pg, in “Advance Search” line, type: core language > Go > Service Improvement Program. 
Scroll down & click on a form letter >Open. Enter date & name, etc. on letter. > File > Save as (to save a copy in 
your documents) Save in: My Documents (If it doesn’t say My Documents, click down arrow & click on it.) 
At bottom, in File name: (type the name of this letter) > Save > (Printer icon) OR >File >Print >OK
Follow instructions on home page to search for a letter or cut & paste paragraphs to your own letter. 
Postmaster Transfer Package – On Hawkeye pg: (mouse over) Mgrs P.O. Operations > Post Office Operations Home > Post Office Transfer Package Download. > Open > enable macros
The Post Office Operations home page (http://hawkeyeintranet/index.cfm?treeID=8035 ) now has the package to be utilized during office transfers.  It makes the distinction between SPORT/MOVES, IRT and POS sites.  This package 
is now available to all employees and can be downloaded from the district web site at the link indicated above.  You 

will want to download if you print a page(s); the view option is faster if you simply look at what the package contains. 
Management Instruction (MI) for Transferring Accountability – FM-310-2007-1. Policy & procedures for transferring the financial accountability of a PO when change of management occurs. From Blue pg > My Work 
> Transfer of Accountability Forms (under General Tools)
To access MI FM-310-2007-1 on Postal Service PolicyNet website: http://blue.usps.gov > References (under Essential Links) > MIs (red tab across top) In “Select a Category” box, click ( down arrow > FM. Scroll to FM-310-2007-1
> Transfer of Accountability…..

Recycling: Toner cartridge – Follow these links to get Business Reply Mail (BRM) labels to return toner cartridges, which will generate revenue for the Postal Service. 
Hewlett-Packard – Please dispose of any USPS/HP Planet Partners Toner Cartridge MRLs for Gloucester, VA. 

You can get the new label and directions at http://blue.usps.gov/purchase/services/escmc/hplabel.htm
The label also can be accessed directly at: http://blue.usps.gov/purchase/_doc/sup_opu_mrlabel.doc.
Ricoh (Copier Toner) - http://blue.usps.gov/purchase/_doc/sup_copylabel.doc 

If you have large quantities of cartridges to return for recycling, a special pickup request may be made – call BCOP Federal Customer SV – 1-800-229-USPS (8777)
______________________________________________________________________________________________________________________________________________

Recycling: Fluorescent bulbs – Contact Area Environmental Compliance Specialist. http://safetytoolkit.usps.gov/resources/resources.aspx Look under Environmental POCs for a list of Environmental Specialists.
When moving out of a leased or owned postal facility, it is the facility manager’s responsibility to notify the 
utility service providers. (Tel, electricity, gas, & water) of the date. Any questions call or e-mail Judy Viola (Utilities Category Management Team) 1-860-285-7285 or Judith.viola@usps.gov
Multicultural web site: http://blue.usps.gov/diversitynet/multicultural/welcome.htm  Find news & info about multicultural market, translation aids for special services, & product fact sheets in a variety of languages.
PO Box marketing Toolkit: http://blue.usps.gov/delivery/po_box/toolkit.html  To receive a hard copy: send e-mail with your address to: POBoxSuccess@usps.gov 

I.M.P.A.C. Credit card information- http://hawkeyeintranet/index.cfm?treeID=10831 OR From Hawkeye pg: (mouse over) Finance > Purchasing & Material Management > I.M.P.A.C. Credit Card
MeetingPlace – http://meetingplace1.usps.gov/infocenter/new/training.asp  View training modules & learn how to attend an online meeting.  
Meeting organizers go to http://bizdev.meetingplace.net/infocenter/mpuniversity/custom_register_3.asp to sign up for a 1 hour training session on hosting & scheduling.
Growth Management SOP – http://hawkeyeintranet/reports/hawkeye/reports/HB12%2D12%2D06%2Edoc OR From Hawkeye pg 
> SOP’s > Growth Management (06-OPS-03) Download (file)
IRS Tax Information sign (Iowa & Illinois) On Hawkeye pg > Marketing > Retail 
OR from Blue pg: http://hawkeyeintranet/index.cfm?treeID=13803 Post this sign using dbl-sided tape in PO Box lobby or community bulletin board. Not on front door.

Celebrating with Pictorial Postmarks – Pub. 186 – 20pg 4 color booklet that provides info. to the public about the pictorial postmark program. Available on Postal Service PolicyNet web site: http://blue.usps.gov 

Under “Essential Links” > References. Under References, under Policies > PolicyNet or order from Material Dist. Center: PSN 7610-09-000-9178
Passports – If Post Office has questions regarding passport program. Not for customer information. See customer pg. for other contacts. http://blue.usps.gov/marketing/retail/ 
To get contact information for each Passport Customer Service Center: http://blue.usps.gov/marketing/retail/passportcsc.htm 

______________________________________________________________________________________________

Business Environment Assessment – Looks at future trends that could affect the Postal Service

http://blue.usps.gov/wps/portal/bea 

Expert Driver Certificates & Pins – http://www.nsc.org/usps/ 

> Expert Driver Electronic Order Form (bottom of pg) > Open.
Fill out information in blue section. If you don’t know the “Individual Member ID#”, call 1-800-621-7619. They will provide it for you.
When finished, print order form: Press Ctrl P > OK.  Save form: > File > Save as. Save in: My Documents 
File name: Delete unnecessary words & name it – Expert Driver Order Form FY _ _  

> X (to exit).  If pins are needed: > 1-45 year Safe Driver Lapel Pins. To print: Press Ctrl P > OK
Fill out & send to address at bottom of form. > X (to exit) > (Home icon)
On Microsoft Outlook, start an email to: uspsawards@nsc.org 

Attach “Expert Driver Certificate Order Form” & Send.

Sick Leave, Year Service Pins – email the Secretary, Human Resources & tell her your request.

To change PO Box lock combination (you don’t know combination) Take cover off the lock. Watch the dials to find what the combination is. To change combo – Loosen the screw in the center just until you can move the little prong to a new hole. Then watch the dials to see the new combo. (Thanks to Marcia Miles – Elgin IA)
Payroll Involuntary Deductions – garnishments, tax levies, child or spousal support, agency offsets, & bankruptcy.
Handbook F-101 http://blue.usps.gov/accounting/_pdf/HandbookF-101.pdf  When information is requested, instruct them to contact The Involuntary Deduction Unit 651-406-3600 (Mon, Tues, Thurs, Fri 9am – 12 noon & 1pm – 3pm)

Mail original requests to: Involuntary Deduction Unit, Acc’t Services, 2825 Lone Oak Pkwy, Eagan MN 55121-9650
SFSA – Small Facilities Self Assessment – to identify & repair deficiencies in facilities (less than 6,500 sq ft) that could threaten the health & safety of employees & customers. On Blue pg: > Inside USPS. Facilities pg: > Small Facility Self Assessment. https://feasurvey.lmi.org/Login.aspx 
POSTAL COMPUTER PROGRAM INSTRUCTIONS
FDB (Facilities Database) To find information about your or another post office. A quarterly certification is mandatory. 
On Blue page, type “fdb” in address line. > Go. > ( I agree to the terms in the restricted information section.”  
> Enter Application. Enter Computer Login ID & password.  > Log on.  > My Facility to view info on your PO.  Click your facility name.  Click on info heading that you want to view or change.

To get info on another post office: > Find facility. Enter city & state, or zip. > 3. Find Facility. More than 1 facility may be listed. Click on the one you need. Click on info heading that you want to view, such as “Facility Info” to get the address, phone #, Postmaster, directions to PO, Fin.#, FEDSTRIP, CAG, Congressional Dist, etc.
Quarterly certification: Follow above instructions to enter FDB. On your facility home pg: click on 1st category-Building Qualities. Review all information listed. 
If correct: Click: □ By selecting this checkbox, I am certifying that none of the above information has changed. 

> Certification/Save or Save >OK to “I hereby certify…” > Back to Top (right side) Click << Return (Top of pg)
If information is not correct: Correct the data that needs to be changed by clicking in box & typing the correct information. When completed, click in a vacant spot on sheet to “un-highlight” answer or the information will change if you “scroll” your mouse. When finished: >Certification/Save or Save >OK to “I hereby certify…” > Back to Top Click << Return (Top of pg) 
Click on next category & repeat instructions until you have certified each category. ( Indicates certification compliance. 
If there is a green checkmark in the box of each category, you’re done. Click << Return Click “Home” icon.
To change Postmaster/OIC information in FDB, go to WebBATS program. > Utility > Facility. Change “contact name & email address > Save.  This information is changed each Monday in FDB. (Thanks Richard Hoffman, Dixon IA)
PIC/MAQ – Parcel Issue Consolidation/Mail Arrival Quality Report. To report DDU discrepancies through the Business Service Network (BSN):
From Blue pg, go to Hawkeye pg > PIC/MAQ (left side) > Input PIC/MAQ Issues. Office: (city only – no state.) Enter all information.  When done > Submit Form.  Message – “Your answers have been recorded successfully.”  
PIC/MAQ can be accessed from Hawkeye Marketing pg under Business Service Network or Operations Program Support home pg. If unable to access PIC/MAQ, contact BSN via email at BSN – HAWKEYE – DES MOINES IA or 888-624-5955.
For label issues, Contact District Delivery Confirmation Coordinator at 515-251-2343 
Scanning Performance Ranking – In address line, type: WebEIS >Expedited/ Packages   > Trend (on top) 
> Combined Scanning Performance.  Under “Time,” > “week (yr.) Under “Type,” > Zip-5(under Cluster)  
Under “Area,” > “E-Western.” Under “Cluster,” > “Hawkeye.”  Under “zip 5,” Scroll down to your office & click:
Customer Ranking shows electronic pieces.  Find out names of companies we’ve delivered.  Red means it was not scanned. Ranking – ranks offices in the District. Trend – shows your office.
I hope these instructions are correct. I sometimes have trouble with this one. RA
DPS EOR Report: On Hawkeye pg > Ops Program Support >Operations Support Specialist >EOR Volume CPC Page.            In “Mail Processing Facility, click ( (down arrow) >Quad Cities P & DF (or your plant) In “Zone”, enter your zip code. >Enter Application. OR from Blue pg: http://cpc/cpcWeb or http://cpc.usps.gov/cpcWeb  Follow above instructions.
Rural Route Scheduler- http://blue.usps.gov/delret/L3do/rural/resources/rural_schedule_tool_v7.07.02.xls 
Small Office Variance Website – On Hawkeye pg: (mouse over) USPS Links > Blue Page > Inside USPS (blue tab) 
> ( Field – Area & District Links (right) > Western > Delivery Programs (left or middle) > Area Features > Western Area Variance (under Programs) > 4E (or your #)> Western Area Variance Programs > ( SOV. 
Choose Scope (  Click down arrow. > HAWKEYE PFC > (your MPOO). Scroll & click (your office). 
To get a report for your office only: > ( Ad Hoc Reports. Click: Available Begin & End Dates needed. 
> Submit Query> ( Back (for another report)  
To get total MPOO offices-Current WK or Rolling weeks: > ( Canned Reports. Click: ( Current WK, or ( Rolling Weeks, or ( FY Wks to Date. > Submit Query > ( Back (for another report) or Home icon to exit.
______________________________________________________________________________________________

Employee Information
Postmaster Installation Forms – When a new Postmaster or OIC is installed, please contact the Historian’s office. Complete PS Form 8020 - Report of Installation & send to: Historian, USPS, 475 L’Enfant Plaza SW, RM 2P400, Washington DC 20260-0012
Keep your records up to date(on non-USPS computer) with LiteBlue 
LiteBlue – www.liteblue.usps.gov –  Get Postal news & information online from any computer. View info about career development, revenue & service performance, products, recognition, view your Official Personnel Folder (OPF), Electronic OPF (eOPF), request unscheduled leave, view pay statements, access info on your benefits, Beneficiary forms- From Liteblue home pg: > My Life > Beneficiary Forms (Benefits Management section); uniform program, money management & retirement seminars. Also e-reassign-method used to request reassignment to another office or craft, current employee deals & postal publications. To log on, use your Postal ID (8-digit # on your pay stub) & your USPS pin # (same as PostalEASE #) Central Help Desk (24/7) 1-800-877-7435 
If you don’t know your PostalEASE #, request it online from a Postal computer or call 1-877-477-3273

On Blue pg, under Essential Links: > PostalEASE >I agree (on Official use pg.) On PostalEASE pg, don’t log in – 
follow link above the log-in box, “If you don’t know your USPS pin, click here.” 

On next pg: >”Request PIN Letter.”  Follow instructions. OR call Postal EASE at 1-877-4PS-EASE 
(1-877-477-3273).  Press 1 for PostalEASE; enter your Employee ID when prompted.  
When asked for your USPS Pin, pause & press 2. Whether online or by phone, it will be mailed to your address of record.
eCareer – Step-by-step Guide – www.liteblue.usps.gov . Enter Employee ID & postal pin. > My Life 

> PostalPeople (center of pg). Scroll down. > eCareer Candidate Profile Guide (under eCareer Toolkit)
To create profile for promotions – www.liteblue.usps.gov Enter EIN & USPS pin. > Logon > My Life tab 

> eCareer (under Internal Jobs) > Search and/or Apply for EAS jobs > Candidate Profile. Follow instructions. 

> Save after each tab.

Need help or questions? Contact Pauline Bauer 515-251-2124 or Caroline Romore 515-251-2217

Employees may call HRSSC at 1-877-477-3273, option5 with questions about EAS selection process.
Postal EASE – 1-877-477-3273, Option 1. View or make changes to: Thrift Savings Plan, Flexible Spending Acct., 
Annual Leave Exchange, Allotments, Federal W-4, Pay for Performance, eTravel Net to Bank, Savings Bonds, Federal Health
 Benefits (FEHB), or to reprint a W-2 (up to 15 prior yrs). 
From Blue pg, under Essential Links > Postal EASE > I agree (on Restricted Information pg) Enter Employee ID# & USPS Pin > Login. Click on Payroll or Benefit category that you want to view or change. > Continue. Choose a category from list across the top. > Continue. Follow prompts. OR from any computer: http://liteblue.usps.gov 
W-2 re-print – Employees can also call Accounting Help Desk 866-974-2733. (2003 – Present)

If unsuccessful, request in writing to: Financial Reporting Section (W-2s) Eagan Accounting Services, 2825 Lone Oak Pkwy, Eagan, MN 55121-9617. Requests must include the employee’s signature.

To request a corrected W-2 (W-2c) – Must be submitted in writing. Include: Employee’s name, Current mailing address, SSN, Office where employed, year(s) requested, Reason for request, Employee’s signature.

Send to: Attn: Payroll Adjustments W-2

              Eagan Accounting Services

              2825 Lone Oak Pkwy

              Eagan MN 55121-9631 (if SSN begins with 000-214)

              Eagan MN 55121-9633 (if SSN begins with 215-354) 

              Eagan MN 55121-9634 (if SSN begins with 355-499) 

              Eagan MN 55121-9636 (if SSN begins with 500 & up)
To update or change your Address or Emergency Contact information: (one of the following methods)

1. http://blue.usps.gov  > Log on (top left). Enter Ace ID & password. > My Life. Under My Profile (top right) > Address/Phone or > Emergency Contact (to update info). > Change. Correct or add info. Scroll down. > Save. When finished: > Back (to correct other info) or > Quit (left side)
2. If no computer access, call Human Resources Shared Service Center 877-477-3273, option 5. Validate identity with EIN-Employee Identification # or USPS Pin, then Option 9.

3. USPS kiosk: > Present Job Info/Change of address.

4. By mail: Send PS 1216, Employee’s Current Mailing Address” to: HRSSC Compensation & Benefits PO Box 970400, Greensboro NC 27497-0400 
Net to Bank setup: - https://ewss.usps.gov/esymain.htm 
Employment Verification – www.theworknumber.com or call 1-800-367-5690. 

To verify employment for mortgages, car loans, etc. For income history, you will need a salary key. Log onto website or call toll free #,(1-800-996-7566) using “employee option.” 
You will need Postal Service employer code -12946 -& your EID. 

When prompted for PIN, enter last 4 digits of SS#. Write down the 6 digit salary key. 

Give verifier your SS#, the Postal Service employer code – 12946 - & salary key #. 

Direct them to website or toll free # (1-800-367-5690) for salary verification.
Flexible Spending Account 1-800-842-2026 or TDD 1-866-649-4869
Thrift Savings Plan 1-877-968-3778 or TDD 1-877-847-4385

Uniform Allowance (Citibank) 1-800-287-5003 or TDD 1-800-877-1113

PostalPEOPLE – http://postalpeople.usps.gov  OR From Blue pg, under Essential Links: > PostalPEOPLE.

 To view or make changes to benefits: > PostalEASE & follow above PostalEASE instructions.
Human Resources Shared Service Center (HRSSC) - A Human Resource system to allow employees access to their personnel files, payroll, view vacancy announcements, etc. To reach an HR Shared Services specialist 1-877-477-3273 
option 5 (TDD/TTY 1-866-260-7507) Mon-Fri 7am-8:30pm EST
Vacancy Announcements & How to Apply – http://blue.usps.gov/hrisp/hce/easvacancy.htm or From PostalPEOPLE, under Vacancy Announcements: > Performance Clusters Served by HRSSC. Click on Current Postings or Previous Postings under the Area you want to view. Click on (blue) Position Number under the Performance Cluster. Print Vacancy Announcement. Click X in top right corner. Click on other helpful links: How to Apply; Manager’s EAS & ASP Selection Toolkit; Forms (for 991); etc.
Federal Health Benefits Handbook – info about Fed. Employee Health Benefits program, college & tuition help, retirement, etc. www.Federalhandbooks.com 

Federal Employee Dental & Vision Insurance (FEDVIP) http://www.opm.gov/insure/DentalVision/index.asp  
View plan rates & coverage. During open season, enroll online at www.Benefeds.com 
To enroll by phone: 1-877-888-FEDS (3337), TTY 1-877-889-5680
Retirement Information (from a home computer) – https://liteblue.usps.gov Enter employee ID & USPS Pin. > My Life (tab) Under “My Benefits”> Retirement Seminar Online. > http://www.ConnectLive.com/events/uspsretirement/redirecindex.html 
Any questions about retirement seminar information, call HR Shared Services 1-877-477-3273. option 5.

Federal Retirement Ballpark Estimate – Retirement savings goal work sheet. http://www.opm.gov/benefits/ballpark.menu.asp 

 Long Term Care Program – www.ltcfeds.com Call Mon-Fri 8am – 6pm ET 1-800-582-3337. To download free booklet: www.federalhandbooks.com 
Retired Employee’s website – www.KeepingPosted.org  Get latest postal information, special discounts, etc. 
Federal Employee Education & Assistance Fund – http://www.feea.org  A non-profit organization devoted to helping civilian federal & postal employees with scholarships (including dependents) & emergency financial assistance, including no interest loans & grants. 

DMM Advisory – Employees can view current & archived DMM Advisory issues at: http://pe.usps.com/dmmAdvisory.asp 
To request Direct Deposit for your payroll check – From Blue pg: > Postal EASE > I agree. Enter EID (found on pay stub) & USPS Pin. >Log in > Allotments/Payroll NTB. Welcome pg appears. >Continue > Net to Bank.  Enter bank Routing Transit #. Enter bank Account # & type of account. >Validate. (Courtesy of Sarah Taylor – Houghton IA PMR) 

To change State Taxes on you payroll check – Go to Hawkeye website, http://hawkeyeintranet > Human Resources >Personnel Services (Local Services) > Benefits > Taxes. Click appropriate state form. Print & complete W4 & send to: HRSSC, Benefits/Compensation, PO Box 970400, Greensboro, NC 27497-0400 or fax to 651-994-3543.
_________________________________________________________________________________________________________________

Stop Paycheck Payment / Reissue Request (for lost or stolen paycheck) http://blue.usps.gov/wps/portal/accounting/processes/patchecks/stoppayreqform 
EAS Pay Package – PFP pay matrix & salary ranges: http://blue.usps.gov/hrisp/comp/eas.htm 
EAP – 1-800-EAP-4-YOU (1-800-327-4968) or TTY: 1-877-492-7341 or www.EAP4YOU.com
EAP can be accessed from liteblue at www.liteblue.usps.gov  Enter USPS PIN & employee identification #. > MY LIFE (tab at top) > Employee Assistance Program > www.eap4you.com (after tel #) > http://www.eap4you.com/ 

Personnel Website – Get answers to questions on testing, benefits, hiring process. 

From Hawkeye pg: > Human Resources > Personnel Services (Local Services) Scroll down pg. > Departments
Testing – RCA exam schedules, casual or PMR exam opportunities

Benefits – Information on life or health insurance.

Hiring – Information & instructions for hiring an employee

Retirement & Separation – Information on retirement & separating an employee

Suggestions or comments for this site – contact Becky S Streeter

Benefits Online – provides PCES & EAS postal employees with policy & benefit information based upon the employee’s position.  From Blue page > My Life. Under My Benefits/Benefits Management > Benefits Online or https://benefitsonline.usps.gov.   Once you reach the Benefits Online introductory page, enter your 8-digit EIN  (found on your paycheck), & your USPS pin #. (Postal Ease pin #)

On Benefits Online page, click “How do I get started?” & “Take a tour” to get started with the application.  

If you have any questions or suggestions for improvement, submit them to: benefitsonline@usps.gov
New Prescription benefit – USPS employees with job related injuries can use their personal government card to purchase medications, even if the Office of Worker Compensation Program denies a claim. Call your local Injury Comp. Office or toll free 888-297-0822.

FREE BLOOD GLUCOSE METERS -  The USPS Medical Program and Roche Diagnostics have joined together to offer a blood glucose meter, ACCU-CHEK, free to all diabetic postal employees and family members to help monitor their blood sugar. To obtain a free meter, call 877-269-8329 and use order code 706840118. The ACCU-CHEK meters will be delivered to the requestor’s home address free of charge. Employees should contact their district’s Occupational Health Nurse Administrator for more information.
Equal Employment Opportunity (EEO) - 1-888-EEO-USPS (1-888-336-8777) If you have been discriminated against because of age, race, sex, color, national origin, religion, physical or mental disability, you can file an EEO claim. Deaf or hard of hearing, call 1-800-877-8339 (Federal Relay Sercvice) to begin filing a claim.  After answering a few questions, a counseling packet will be mailed to you. Complete the forms & mail to the address indicated. You will be assigned to an EEO/ADR specialist for processing.
Transfer or Relocation questions: On Outlook, in address box, type: Relocation
Type your questions & indicate in your e-mail whether you are a bargaining, non-bargaining, or executive-level employee. For a Transfer or Relocation package – From Hawkeye pg > Post Office Operations.  

Under “Links/Application > Post Office Transfer package –Download(file) > Open > Enable Macros
______________________________________________________________________________________________

If an employee is injured or killed on the job: OWCP Division of Federal Employees Compensation. This website gives you information & forms needed to claim compensation for medical reimbursement, medical travel, etc. for yourself, spouse, widow/widower, and/or children, parents, etc. www.dol.gov/esa/regs/compliance/owcp/forms.htm 
Net Post Premium Postcards or Greeting cards – www.usps.com/cardstore  
Under “Mail & Packages”, click “Send cards & letters” (click on the service you want) > Employee discounts up to 62% off- Type “employee” in promotion code > Recalculate.  To get an employee discount on cards with enclosed gift cards, type “giftcard” (1 word, no caps) in the promotion code. Only enter 1 employee discount promotion code – “employee” for card only; “giftcard” for card with enclosed gift card.
Enter NetPost source code for your office to get revenue credited to your office.

To purchase custom photo stamps: (customers & employees) – www.PictureItPostage.com or  

www.Zazzle.com or www.photostamps.com 

www.mymoney.gov – Federal website to help you understand more about your money – how to save it, invest it,      & manage it to meet your goals.

www.choosetosave.org – Employee Benefit Research Institute program dedicated to raising awareness about the need to plan & save for long-term personal financial security.

Postal Employees’ Relief Fund – If you’re an employee who needs help-or if you’d like to help, contact PERF        at PO Box 34422 Washington DC 20043-4422; Tel – 202-408-1869 or www.postalrelief.com  

If you get a new or replacement Citibank Visa card, call IT Help desk at 1-800-877-7435; say “eTravel” 
to register your card in the eTravel system.

ID badge (to order) Fill out form: “Request for Replacement of Hawkeye District Identification Badge.” 

If lost: $ 2.00; If broken or faded: no charge. Send form to: 

Des Moines Plant PEDC                    (Questions? or form needed) Call Dist. Security Control Officer – 515-251-2407
Attn: Identification Badge Control

Bryon Preminger - Rm. 405

1165 2nd Av  

Des Moines IA 50318 – 9405 (Do NOT send money to PEDC.  $2.00 should be placed in AIC 126, Misc. Non-Postal Revenue)
eIdeas – to submit an idea to improve the Postal Service.  On Blue pg. > My Life > eIdeas (upper right corner) 

Enter employee EID (on paycheck) & USPS Pin (Postal Ease).  > User Profile (to update your information); or >My Ideas (to submit an idea); or >Search Ideas (to view previous ideas submitted)

Postal Museum – http://postalmuseum.si.edu To read “In the Line of Duty” stories featuring Stagecoach & Train robberies,Titanic Postal clerks, & more. In “Search” box, type “In the Line of Duty.” Click ( Click 1st website in list.
______________________________________________________________________________________________

Whittle Toy Co. – Pony Express trains, etc. www.woodentrain.com/usps 

Fuel - Vehicle comparisons & tips. www.fueleconomy.gov 

www.breastcancer.org – contact them for free handouts for Breast Cancer Awareness Week.

Best Letter Blog – a website to share cherished letters & share your story of personal memories. www.bestletter.blogspot.com 

Your Postal Blog – Share stories, photos, & postal experiences. http://yourpostalblog.com Subscribe to it by clicking “Subscribe” in the blog.

Your Postal Podcast – http://yourpostalpodcast.com  Listen for latest postal developments.
World News Today : To get publications online, such as Wall Street Journal, USA Today, The Economist, Newsweek, etc. – On Blue pg, under “Employee Resources” > Factiva News Pages.
Magazine Mall – www.usps.com/magazines  Order magazines for yourself or friends & family.  Save 85% on holi-day gifts and USPS employees receive an additional 15% off sale price.  Pay by check, credit card, or money order.
NetLibrary – a new eBook collection – USPS employees have access to more than 4,000 digital business & corporate management titles. Postal employees must register through BLUE, and then access NetLibrary from their home.http://blue,usps.gov/library/ OR directly access it at http://www.netlibrary.com
Users must create an account by clicking on “Create a free account” & can check out eBooks for up to 3 days. 
After 3 days, the book will automatically be returned to the system. To get documents from the Federal Regisrty such as: The Law Journal Library, Legal Classics, Treaties & Agreements Library, Presidential Library, US Statutes at Large, & Supreme Court Library; click “InformationSources,” then “HeinOnline.” Contact the Corporate Library with questions or comments at 202-268-2904 or 2905 or 2907.
Smithsonian Website – (Learn more about the Postal Inspection Service) http://www.postalmuseum.si.edu/inspectors/index.html eLearning hosts — eLearning Blue: https://hrishq.usps.gov/lms/ and the Automated Enrollment System: https://aes.usps.gov/index.php. Hundreds of eLearning courses are available at these sites to meet your annual training needs.
Award Nominations: Pickle, Goose, I Satisfy Customers, or Fred Awards.  Fill out form on Hawkeye Intranet website, attach it to an e-mail & send to: LetsTalk@usps.gov
 From Blue pg. in address line, type: hawkeye.usps.gov  Under Doug Morrow’s picture on right, click on award title you want. Under “Nomination form …..” >Download (file).  Save in “My Documents.” Fill out the form & save.  
On Microsoft Outlook, send an e-mail to hawkeyeletstalk@usps.gov Type a message why you are nominating this person. Click the paper clip. When your documents display, dbl. click the award form to attach it to the e-mail. >Send Postmaster Finder – www.usps.com/postmasterfinder You will find complete lists of postmasters who have served since 1986 & names of most postmasters appointed after 1986. The “Local Postal History” option offers information on how to research post offices, postmasters, & OICs. Mail additions & corrections (along with your name & tel. #) to: HISTORIAN, USPS,
                                                                                                                       L’ENFANT PLZ SW
                                                                                                   WASHINGTON DC 20260-0012
A MATTER OF FACT.  – Did You Know – http://liteblue.usps.gov/news/link/didyouknow.htm 

Want to know how many pieces of mail are delivered in a year, how many places our customers can buy stamps or how many changes of address we process annually? 
Check the facts — the Postal Facts 2006, your annual listing of key information about the Postal Service. 
Available on usps.com and from the LiteBlue homepage. http://liteblue.usps.gov/news/link/didyouknow.htm 
______________________________________________________________________________________________

Review your favorite IT tips — from a USPS computer — at: http://eagnmnsu024.usps.gov/pls/itrmsprodnp/it_tips.it_tips_page.

Citizen’s Stamps Advisory Committee – Requirements for submitting a stamp suggestion.

http://www.usps.com/communications/organization/csac.htm  OR From www.usps.com > About USPS & News>> (white tabs across top) > Who We Are (under “Organization Information”) > Citizens Stamp Advisory Committee (on left)
Send Stamp Suggestions to: Citizens Stamp Advisory Committee, Stamp Development – US Postal SV, 
1735 N Lynn ST RM 5013, Arlington VA 22209-6432

For information on our competitors & their hidden surcharges, go to Package Services Web site:

http://blue.usps.gov/marketing/packageservices/competitoinfo.htm 

To compare USPS to mailing Competitors – www.iship.com  (does not include FedEx);

www.redroller.com (excludes UPS); www.shippingsidekick.com (compares UPS, FedEx, DHL, & USPS)

To donate or receive good used Postal Clothing – Send items or requests to: Mary Mikula PO Box 9998 Sand Creek WI 54765-9998
Pictorial Postmark Training (for Postmasters) Online version – http://blue.usps.gov/pac/uspstv/vodlist.htm 

Under “USPS Training” find “Pictorial Postmarks Training” > Part 1, Part 2, Part 3, or Part 4. Course # - 42202-06

OR to order DVD from Material Distribution Center – PSIN: CPG-42202-06; PSN: 6910-12-000-2875

OR on USPS-TV On Demand – On Blue pg: > USPS-TV On Demand (logo) > Full Video listing > Pictorial Postmarks Training (under USPS training)
CUSTOMER INFORMATION
Government Benefits – www.govbenefits.gov  Citizens can get access to information on more than 1,000 federal & state benefit & assistance programs.
Postal Entrance exam – The guide for Test 473 can be printed off any computer by going to:

www.usps.com/cpim/ftp/pubs/pub60a/welcome.htm OR www.usps.com > Jobs (bottom of pg) Under Mail Processing Jobs > Go.  Click on job position you desire. Scroll down pg & click (html) after “For more information…………” 

Scroll through all material for test hints and samples.

The test 473 will be used to hire: Mailhandler, City Carrier, Mail Processing Clerk & Distribution Clerk.

Job information phone line – 515-251-2061

DMM Advisory – a great source for customers to get information on prices & mailing standards. To subscribe, customers send an e-mail to dmmadvisory@usps.com & type “subscribe” in the subject line.  

Employees can view current & archived DMM Advisory issues at: http://pe.usps.com/dmmAdvisory.asp 
www.usps.com – Customer website for click n’ ship, package pick-up, ordering stamps, mail hold, Net Post, etc.

For Click-N-Ship® questions or sales leads, please contact:

David Walmsley, Small Business Specialist at 515-251-2268 or david.s.walmsley@usps.gov.

Carrier Pick-Up Tip – If customer forgets their password at www.usps.com  or enters it too many times & is locked out, they need to call 1-800-344-7779, Option 2 to get a real human. Customer must provide their user name for verification.
Fact Sheets on Products and Services

Not sure about all the services USPS provides? What’s the skinny on Global Priority Mail? How can I understand  NetPost CardStore? Is Click-N-Ship right for my business? These and dozens of other fact sheets can be found here:

http://mcd.tteam.com/skudb/srchsmfact.cfm
The information has also been added to the Hawkeye Intranet’s Marketing/Retail web page under “Growing Retail Revenue.”  This site can be reached by clicking on the following link: http://hawkeyeintranet/index.cfm?treeID=12246
Stamped Personalized Envelopes – On usps.com > forms (bottom of home page) > order forms 
>PS form 3203-X (PDF). Print form. Have customer fill out form & send in with payment or call: 
1-800-STAMP-24 (1-800-782-6724) option 2.
Custom Photo Stamps: (customers & employees) – www.PictureItPostage.com or  

www.Zazzle.com or www.photostamps.com 

Counterfeit Money - This link gives information on counterfeit money & how to detect it.  http://www.ustreas.gov/usss/know_your_money.shtml
INSPECTION SERVICE FIGHTS FRAUD - The U.S. Postal Inspection Service has produced several fraud and security awareness DVDs that can be ordered free of charge at its website www.usps.com/postalinspectors/dvdorder.htm. Topics include telemarketing and mail fraud via the Internet, foreign lottery scams and work-at-home scams. The DVDs include a Spanish-language option. 
This website http://www.lookstoogoodtobetrue.com, describes many types of online fraud, including pharmacy fraud, hacking, phishing, spam, spyware, romance schemes, auction fraud and Ponsi schemes.

Consumer Fraud Prevention – Free DVD – www.usps.com/postalinspectors or call 877-987-3728
Insurance Claims /Online: Customers who purchase $500 or less in domestic insurance online through Click-N-Ship or eBay can file claims for loss or damage. www.usps.com/onlineclaims 

Postal Inspection Service – Toll Free – Customers & USPS employees can reach the appropriate Inspection Service by dialing 1-877-876-2455 (8am – 4:30pm) & select option: 
1. Mail service issues (Callers are directed to 1-800-ASK-USPS)
2. Emergency situations (routed to a special operator if call is made after hours)
3. Mail theft or identity theft issues
4. Mail fraud issues
5. Postal Inspection Service customer support

To reclaim items lost in the Mail – 1-800-ASK-USPS

Mail Recovery Center Auctions: www.usps.com/auctions Customers who want info about Atlanta Mail Recovery Center auctions
International Mail Inquiries – Global Express Guaranteed (GXG), Express Mail International, Registered, Insured, & ordinary parcels only. Customers should call 1-800-222-1811. This will initiate an inquiry with appropriate foreign postal administration, which will provide an answer within 60 days. 
Mail Loss/Rifling/Fraud Report – PS Form 1510 is obsolete
Customers must go the Postal Inspection SV website: http://postalinspectors.uspis.gov  > Investigations (top blue tab) 

(mouse over) Mail Theft, (mouse over) File a Mail Theft Complaint > Mail Theft, Vandalism, or Mail Tampering. Fill out the form. > Submit Complaint. OR call 1-800-ASK-USPS (1-800-275-8777).  If customer is confused by this process, print the complaint form for them & provide mailing address: Criminal Investigations Service Center; 

Attn: Mail Loss/Fraud, 222 S Riverside PLZ. Ste 1250, Chicago, IL 60606-6100
Avoid Being a Victim: Before completing a business transaction with a suspicious company, get information from:
Federal Trade Commission: www.ftc.gov or 1-877-FTC-HELP (1-877-382-4357) They work for the consumer to prevent fraud & deception.

Better Business Bureau: www.bbb.org Check out organizations & charities. Or write: BBB Wise Giving Alliance, 4200 Wilson Blvd Ste. 800, Arlington, VA 22203
Attorneys General Consumer Protection Div: www.naag.org
Postal Inspection Service: To file a fraud complaint. www.usps.com/postalinspectors or call 1-800-FRAUD IS 
(1-800-372-8347) 

To locate a US Attorney’s office in your state: http://www.usdoj.gov/usao/    

If you were a victim of mail fraud, fill out PS Form 8165 at your local Post Office.
Mailbox Vandalism – is a federal crime. Report damage to Postmaster & police or Sheriff Dept. 
Log onto Postal Inspection Service website & report mailbox vandalism online. Get Label 33 & adhere to mailbox warning vandals of the crime.
Counterfiet Postage – If customer suspects they are victim of counterfeit postage fraud, instruct them to contact the Inspection Service or complete PS Form 8165, Mail Fraud Report. Customer of Postmaster sends completed form to:
Criminal Investigation SV Center

US Postal Inspection SV

222 S Riverside PL STE 1250

Chicago IL 60606-6100
Suspicious Package Poster – Companies can download a poster that has information on identifying suspicious packages. http://www.usps.com/postalinspectors/pos84.pdf 
Products, Services, & Publications guide – The ultimate tool to determine which address quality products are right for their mailing operations. This interactive guide is found on the Rapid Information Bulletin Board System (RIBBS) http://www.ribbs.usps.gov 
Mailer’s Companion – For your customers to receive this pamphlet, have them send an e-mail to mncsc@usps.com  with name, title, company, mailing address.
For information on our competitors & their hidden surcharges, go to Package Services Web site: http://blue.usps.gov/marketing/packageservices/competitorinfo.htm or for a great package comparison chart: www.shipgooder.com 
Citizen’s Stamps Advisory Committee – Requirements for submitting a stamp suggestion. http://www.usps.com/communications/organization/csac.htm  OR From www.usps.com > About USPS & News>> (white tabs across top) > Who We Are (under “Organization Information”) > Citizens Stamp Advisory Committee (on left)
Valentine Special Postmark – Send stamped, addressed cards inside another envelope to: Postmaster
                                                                                                                                                                               Valentine Re-mailing
                                                                                                                                                                                PO Box 9998
                                                                                                                                                                                Loveland CO 80538-9998
Celebrating with Pictorial Postmarks, A Unique Program for Making Your Mark on History – Publication 186  20 pg, 4-color booklet of the 160 yr postmark history & to provide information to the public about the pictorial postmark program & how to submit a request to their local postmaster to commemorate special community events.Can be printed from USPS Blue pg – http://blue.usps.gov/cpim/ > PUBS (at top), scroll to Pub 186.Order from Material Distribution Center: PSN #: 7610-09-000-9178.Also found on Hawkeye pg – Marketing/Retail – Stamps & Stamp Events. Also find procedures for submitting pictorial postmark requests & a link to HDBK PO-230 Pictorial Postmarks.  http://hawkeyeintranet/index.cfm?treeID=27020   Direct any questions to: District Retail 515-251-2356
International Online Shipping APIs – (Application Program Interfaces) – Allows customers to print shipping labels that combine mailing information with PS form 2976 & 2976A - Customs Declarations, eliminating the need for a separate customs form.  The APIs are easy to install and no charge. Go to www.usps.com/webtools to register & review USPS technical guides. The track & confirm API allows customers to check on the delivery status of international shipments.
International Address Postal Code Look-Up Tool – A free online Int’l tool that completes missing postal codes, address elements, & corrects misspelled addresses for over 240 countries. Available in 13 languages. www.addressdoctor.com/lookup/default.aspx?lang=en 
International Mail Inquiries – Global Express Guaranteed (GXG), Express Mail International, Registered, Insured, & ordinary parcels only. Customers should call 1-800-222-1811. This will initiate an inquiry with appropriate foreign postal administration, which will provide an answer within 60 days. 

Shipping Assistant – Customers can download via the web at: http://www.usps.com/shippingassistant.                      A free desktop computer program for printing domestic (with Delivery or Signature Confirmation), APO/FPO addresses, International (with custom forms) & Merchandise Return shipping labels & for managing shipments.         It will compare postage rates, schedule Carrier Pickup, review shipment records, check delivery status & more.
Passports – If travelers have questions or want to check status of passport application, contact National Passport Information Center: http://travel.state.gov/passport/get/status/status_2567.html  or call 1-877-487-2778 or 

1-888-874-7793 (TTD) Mon – Fri 7:00am to midnight EST
New processing Times - http://travel.state.gov/passport/get/processing/processing_1740.html
Expedited Applications - http://travel.state.gov/passport/get/first/first_831.html
Experiencing Delayed Responses from DOS - http://travel.state.gov/passport/about/npic_898.html
Refund of extra fees request, send to: Dept. of State, Passport SV; PPS Refunds
                                                             2100 Pennsylvania Ave NW

                                                             Washington DC 20037-3202

______________________________________________________________________________________________

Military Mail Missing in action – Military Service Agency allows military personnel & family members to track late mail (more than 60 days) sent to APO/FPO addresses. Send an email to: mpsa-mrc@conus.army.mil 
Include: tel. #, email address, rank, recipient’s 1st & last name, mailing & return address, any insured, certified, registered or confirmation #, date of mailing, and contents of package. For more info, visit the Military Service Postal Agency website: http://hqdainet.army.mil/mpsa/ 
______________________________________________________________________________________________

RECYCLE PAK – http://www.sylvania.com/Recycle/RecyclePak/  Customers purchase RECYCLEPAK online, deposit worn-out FLS (compact florescent lights) in the package’s protective poly liner, bring it to the post office for return delivery. The kit holds up to 15 CFLS.
Get Ready – Emergency Preparedness – www.getreadyforflu.org/clocksstocks/index.htm  
Provides info & tools for individuals & communities to prepare for hazards & disasters.

Stop Receiving Advertising Mail – www.dmachoice.org (free service)
Submit request by mail - $1.00 processing fee; 60 – 90 day processing time
DMA Choice, Direct marketing Association, PO Box 643, Carmel NY 10512-0643

HEALTH & SAFETY

Hazmat & Safety materials & Information: From Blue pg. >Safety Resources >Safety checklist.  Click on lists that pertain to office size.  Dbl. click HTML by Safety Inspection & Fire Inspection.  Dbl. click HTML for print out.
USPS National Medical Program – Drug Digest – www.drugdigest.org/DD/Home/0,4082,,00.html 
To get picture of medications for comparison reference – mouse over Drug Library > Pill Images
To get emergency contact & medication card - >Senior Corner > Get Involved > Make a personal Emergency 
Contact & Medical Card
Information on weight & weight loss – http://www.Shapeup.org/ or http://healthfinder.gov/ or http://www.nal.usda.gov/fnic/ 
National Institute of health – http://www.nlm.nih.gov/medlineplus/drug  This site describes medications –proper use, precautions, side effects, etc. 
National Institute of Health website on household products & consumer product information:

http://householdproducts.nim.nih.gov/index.htm 

Center for Disease Control & Prevention – www.cdc.gov
Postal Service’s Marrow Donor Program – http://www.usps.com/communications/community/marrow.htm or 

send an e-mail to: marrowcampaign@usps.gov  To volunteer, go to www.themarrowfoundation.org 
American Heart Assoc. – www.americanheart.org/presenter.jhtml? 

American Cancer Society – 1-800-ACS-2345; www.cancer.org  A hotline to answer questions & cancer diagnosis, prevention, treatment & can help local programs assist patients & family members.
Amber Alert – To receive wireless Amber Alert text messages, visit www.wirelessamberalerts.org or your wireless carrier’s website.  Enter 10 digit wireless phone # & up to 5 different zip codes.

Recalls and safety news: The USPS National Medical Program recommends that you visit CPSC’s website at: http://www.cpsc.gov/cpscpub/prerel/prerel.html.

Emergency Preparedness 

The Office of Emergency Preparedness (OEP) has launched an online information and help desk. It allows you 

to search for previously asked questions, submit new queries and get support for the Postal Emergency Management System (PEMS) and other emergency preparedness systems. Go to the Emergency Preparedness website on Blue and click on the link to the new “OEP Knowledge Base.” 

Or go to http://rmdweb.usps.gov/onlinehelp/default.asp?sys=19. 

____________________________________________________________________________________________

Ready – Household Preparedness Guide or Security Guide – On Blue Page, in address bar, type “hawkeye.usps.gov” > Departments > Security > Security documents > General Category > #3. USPS Ready Brochure OR #1. Security Guide.  Right click on Ready Brochure or Security Guide to download to documents.

FEMA – Federal Emergency Management Agency has outstanding websites that include information regarding “go kits” & emergency planning. FEMA also has educational format aimed at teaching children about emergency planning. Log onto: www.fema.gov or www.ready.gov or www.redcross.org 
National Hurricane Center – Learn how to prepare for hurricanes: http://www.nhc.noaa.gov/HAW2/english/intro.shtml 
Nutritional Information for food at popular restaurants & fast food places – http://healthydiningfinder.com 
“Keep the Beat” Heart Healthy Recipes – www.nhlbi.nih.gov/health/public/heart/other/ktb_recipebk/ktb_recipebk.pdk    
Computer Tips
If Internet Connection has been interrupted or lost – To connect to internet: Shut off Cisco (in back-right side).

Unplug motem connection – wait 2 minutes. Plug motem back in. Wait for Sync light to come on & stop flashing (green light on front of modem). Turn on Cisco. VPN light should come on within 5 minutes. If not, call IT.

If icons on your desktop have shrunk or are too small – This could occur due to an update. Right click on desk top. > Properties > Settings. Screen Resolution – move bar to the right to enlarge icons. Thanks to Connie Mace.
To delete temporary files that take up space on the hard drive & slow down the computer. Right click the Internet Explorer icon on your desktop. > Properties. On General Tab: > Delete Files. > OK
Out of Office Assistant – This option gives an automatic reply to anyone who emails you while you are gone.

From Microsoft Outlook: > Tools > Out of Office Assistant. > ° I am currently Out of the Office. Click in message

Box to type a short message informing when you will return or any other information that you want to share. > OK
When you return & log on to the computer, it will tell you that “Out of Office Assistant” is on & ask if you want it shut off.
To update anti-virus system: (If it doesn’t automatically do it for you.) > Start (bottom left of screen) ( Programs                  ( Symantec Client Security > Symantec Antivirus Client > Live Update.
To temporarily remove v-Go automatic sign on: On bottom right corner of Ace start up page, click v-Go Single sign-on icon (red circle inside blue box) > Shutdown v-Go SSO.

This will temporarily shut it off until the next time you log on to the computer.  To remove it permanently, you must call Raleigh IT support.

To remove v-logon from a certain program: Click v-Go icon (red circle inside blue box) > Logon Manager.  

After logon program page appears, click the program you want to remove from the automatic logon > Delete > yes  

To make a group e-mail contact list: (Courtesy of Deb Sheldon)
On Outlook page: Click “New” > ((down arrow) > Distribution list.  Enter name of your group > Select Members. Type the names & email addresses that you want on the list. > OK > Save
To check your list, click on “contacts” icon under Outlook Today mailbox.  When you want to email a group, you just type the group name in the “To” box and write a message.

Test your knowledge by making a group e-mail list of our BBN “Best Buddy Network.” (
To make a new folder in Microsoft Outlook – > File (upper left corner). In drop drop-down menu, (mouse over) “New” > Folder.   On “Create New Folder” page, in “Name” – Name your folder (such as WebBATS, TACS, 

eTravel, etc.)  In “Select where to place the folder” > personal folders > OK.
Your new folder should appear on left under folder list.

To move an e-mail to your folder – Click & hold mouse over an e-mail, drag & drop it on top of folder name. 

To save a file & attach it to an e-mail: First make & save a file.  This can be a form or a document, such as a Computer Help Sheet.  After you make the form or document, click on “File” (top, left side of computer screen).  In the drop down menu, click “Save as”. On the next screen, make sure that “My Documents” is listed in “save in” box at the top.  In “file name” at the bottom, you can delete whatever name the computer put in there and name your file, so you can easily identify it later. Click “Save.”  Click X in upper right corner to exit.

To attach the file & send it:

Dbl. click Outlook Express.  Click “New.” In “To” box, type to whom you want to send the e-mail. Tab to “subject” and type the contents of your attachment, such as the form # or Computer Help Sheet, etc.  Tab to message space and 

write your message.

To attach your file: Click on the paper clip. Your document folder will appear.  Find the document that you want attached to the e-mail & dbl. click on it. Exit out of your document folder & your e-mail will appear with a small 

box inserted.  This is your attached file. You can dbl. click on it to open & view your document. 

Click “File – Close” or the upper, right X to close it.  Click “Send.”   Your attached file is now on its way!

To save attachments from an e-mail - Open the message & the attachment > File > Save As.  
In “Save in:” it should say My Documents. If not, click down arrow & click “My Documents.” In “File name: Leave the name as is or type in new name. > OK. OR right click on the attachment > Save As… Follow “Save in” & “File name” instructions.  To save to an existing folder, highlight folder name, > OK

Blind Carbon Copy (BBC) email addresses – The purpose of this is to include someone in your email without their address showing. Click “New” for a new email. >TO. Your address book will pop up. Click the name(s) you want to BBC. Click - BBC (on right) > OK. Type & send your email. Thanks to Anne Walker.
To automatically add your signature to your emails – From Outlook home pg: > Tools > Options > Mail Format.
In “Compose in this message format:” Rich Text (click ( & click Rich Text.) > Signatures (bottom of pg) > New
In the signature text box, type your signature & any other info you want to appear with your signature, such as office name, address, Tel. #, email address, etc. > Font. Pick your font, size, & color >OK >OK >OK >OK (No, I’m not stuttering. There’s an OK to click on each page.)
To quickly change the case of a letter or to change the case of an entire word, highlight the text you want to change. Then, hold down the Shift key and press F3. Each time you press the F3 key, the letters in the word will change from all lower case to all upper case or to initial letter capitalized.
To insert more than 1 line in a single cell – In Excel, Right – Click on the cell, > Format Cells > Alignment 

> Wrap text > OK. OR After typing your 1st line, press Alt & Enter at the same time. Type your next line. You might have to adjust the width.

To add ¢ symbol – With “Num Lock” on, press “Alt” & type 155. Let up on keys. Symbol is added.
_________________________________________________________________________________________________________________ 
To make & print envelopes - > Microsoft Word > Tools. (Mouse over) Letters & Mailings >Envelopes & Labels. Click “envelope” tab across top. Type the Delivery address & Return address. >Options. Click down arrow by “Envelope size” & pick the envelope size. > OK
>Add to Document. >File (upper left corner) >Print. On right side – Number of copies – Click ( arrow or type in how many you want. > OK.
To make & print labels - > Microsoft Word > Tools. (Mouse over) Letters & Mailings >Envelopes & Labels. 

Click “label” tab across top.  Type the address. > Options. Click the label size or number. > OK. Click in circle of either “Full page of the same label” or “Single label.” If single label: use (( to designate which row or column to start. > New Document.
You will see page of labels.  To change font style, size, etc. – Highlight the entire page. >Format >Font. Change font style, size, color, etc. > OK. > File >Print (change “Number of copies” if you need more than 1 full page of labels.) >OK
How to conduct a NetMeeting with another office – (Courtesy of Anne Walker, Houghton PM) 
You call the person you want to help on the telephone.  

Dbl. click “NetMeeting” icon on your desktop.

Tell the person you are helping to:

1. Dbl. click “NetMeeting” icon on their desktop.

2. When window opens - Click “Help” (at the top)

3. Click  “About Windows NetMeeting”

4. Another screen opens with an IP address at bottom. Have them read that number to you.

You type the IP number in your box where cursor is blinking.

5. Tell them to click “OK” to close IP screen.

You click on the yellow telephone or hit “Enter.”

6. When they hear telephone ringing, tell them to click “Accept” in bottom right corner of screen.

7. They click on your name that appears in box.

8. They click “Share Desktop.”

9. They click “Allow Control.”

You now have control of their mouse.  If they should move their mouse after you have control, you will lose control and need to click on your desktop to regain control again.  To end NetMeeting, click X in top right corner. 
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